Strict Standards: Non-static method vB_Shutdown::instance() should not be called statically, assuming $this from incompatible context in /opt/lampp/htdocs/www/vb/includes/class_core.php on line 3103
vBulletin 4.0.7 Install Script

Welcome to vBulletin version 4.0

You are about to perform an install.

Clicking the [Next Step] button will begin the installation process on your database.

In order to prevent possible browser crashes during this script, we strongly recommend that you disable any additional toolbars you may be using on your browser, such as the Google toolbar etc.

vBulletin v4.0.7, Copyright © 2010 vBulletin Solutions, Inc. All rights reserved.